Launcher Keeps Patching?

    • Launcher Keeps Patching?

      So the whole launcher has been irritating the hell out of me all week. The first time i downloaded the game it appears to be giving me errors every time i reached 67% (118.PAP) So i looked around and found the torrent (dated as of 1/20/2015), downloaded it and followed all the steps to a T and the patcher started patching at 111.PAP(the patch is 449.35MB and I used the force_start method first ) It patched just fine and went to 100%. I closed the launcher and went to sign in on the website and start it there, but when i started it, it just began downloading the patch again (all 449.35MB's of it) i let it go and it finishes but the red button didn't activate and it was just left at zero everything (the MB, time, and so forth were at '0'). I closed the launcher and started it again and it's redownloading the patch again?

      Another thing to note is that after the patch from the website i went in and checked the log and it had some errors when applying the patch, but when i checked the log from the 'force_start' there were no errors????? Why does it happen only when i use the website launcher??? Any help is greatly appreciated, i've been trying to get this thing to work since the 20th and i have yet to even get into the game.
    • Misa wrote:

      Gentlemanboy wrote:

      Misa wrote:

      couldn't uninstall either, found out it's because some of the files are set to "read only"maybe this explains the 64 MB patch
      Tried to set all foulder/files to not read only, and didnt work
      I just fixed mine this waygo into every single folder and right click every single file and unblock + uncheck read onlyfor the paz folder you can select all the files and turn off read only though since none of those files can be blocked



      did you try this?
    • Moontiger wrote:

      So the whole launcher has been irritating the hell out of me all week. The first time i downloaded the game it appears to be giving me errors every time i reached 67% (118.PAP) So i looked around and found the torrent (dated as of 1/20/2015), downloaded it and followed all the steps to a T and the patcher started patching at 111.PAP(the patch is 449.35MB and I used the force_start method first ) It patched just fine and went to 100%. I closed the launcher and went to sign in on the website and start it there, but when i started it, it just began downloading the patch again (all 449.35MB's of it) i let it go and it finishes but the red button didn't activate and it was just left at zero everything (the MB, time, and so forth were at '0'). I closed the launcher and started it again and it's redownloading the patch again?

      Another thing to note is that after the patch from the website i went in and checked the log and it had some errors when applying the patch, but when i checked the log from the 'force_start' there were no errors????? Why does it happen only when i use the website launcher??? Any help is greatly appreciated, i've been trying to get this thing to work since the 20th and i have yet to even get into the game.

      I have this problem too :(
      At the beginning it was a patch of 60MB and 95 MB
      Now with the new patch it's 449,35MB, and its redownloading again and again.
      How can I unblock a folder?

      Does anyone describe how to do it step by step (some screenshots would be very helpful) ?
    • Misa wrote:

      Misa wrote:

      Gentlemanboy wrote:

      Misa wrote:

      couldn't uninstall either, found out it's because some of the files are set to "read only"maybe this explains the 64 MB patch
      Tried to set all foulder/files to not read only, and didnt work
      I just fixed mine this waygo into every single folder and right click every single file and unblock + uncheck read onlyfor the paz folder you can select all the files and turn off read only though since none of those files can be blocked



      did you try this?


      I did try that, but i don't really know how to unblock anything if it is blocked. (i also don't remember if it worked during the read-only check so i'll try that again as well )
    • Destiny wrote:

      Moontiger wrote:

      So the whole launcher has been irritating the hell out of me all week. The first time i downloaded the game it appears to be giving me errors every time i reached 67% (118.PAP) So i looked around and found the torrent (dated as of 1/20/2015), downloaded it and followed all the steps to a T and the patcher started patching at 111.PAP(the patch is 449.35MB and I used the force_start method first ) It patched just fine and went to 100%. I closed the launcher and went to sign in on the website and start it there, but when i started it, it just began downloading the patch again (all 449.35MB's of it) i let it go and it finishes but the red button didn't activate and it was just left at zero everything (the MB, time, and so forth were at '0'). I closed the launcher and started it again and it's redownloading the patch again?

      Another thing to note is that after the patch from the website i went in and checked the log and it had some errors when applying the patch, but when i checked the log from the 'force_start' there were no errors????? Why does it happen only when i use the website launcher??? Any help is greatly appreciated, i've been trying to get this thing to work since the 20th and i have yet to even get into the game.

      I have this problem too :(
      At the beginning it was a patch of 60MB and 95 MB
      Now with the new patch it's 449,35MB, and its redownloading again and again.
      How can I unblock a folder?

      Does anyone describe how to do it step by step (some screenshots would be very helpful) ?


      sevenforums.com/tutorials/1243…warning-unblock-file.html

      option 1, do it on every file, make sure to uncheck "read only" too