Crash to desktop upon starting the game

    • Crash to desktop upon starting the game

      When I start the game (either 32/64 bit) the game initially loads the anticheat software with no problems, then when the "daum games" intro pops up it freeze and after some seconds it crashes with no error. In the logs I have these errors (except unknow symbols):

      ^ 2014-12-23 11:56:34 3752-00-4 eErrNoDevelopLog (1883292737) ?? ??!=> swap_chain desc w[1920]h[1080]f[28]refresh[50]/[1](RenderDevice::CreateDevice/F:\kor_alpha\code\CrimsonDesert\src\3DEngine\Frame\RenderDevice.cpp/1206)

      ^ 2014-12-23 11:56:34 3752-00-4 eErrNoDevelopLog (1883292737) ?? ??!=>[DX11] Direct3D11 CreateDevice Start(RenderDevice::CreateDevice/F:\kor_alpha\code\CrimsonDesert\src\3DEngine\Frame\RenderDevice.cpp/1238)

      ^ 2014-12-23 11:56:34 3752-00-4 eErrNoDevelopLog (1883292737) ?? ??!=>[DX11] Direct3D11 CreateDevice Success(RenderDevice::CreateDevice/F:\kor_alpha\code\CrimsonDesert\src\3DEngine\Frame\RenderDevice.cpp/1268)

      ^ 2014-12-23 11:56:36 3752-00-1 eErrNoServiceLog (3235169522) ??? ??!=>vThreshold: 0(PAMemoryMonitor::initialize_MemoryMonitor/F:\kor_alpha\code\CrimsonDesert\src\3DEngine\Frame\PAMemoryMonitor.cpp/50)

      ^ 2014-12-23 11:56:36 3752-00-1 eErrNoServiceLog (3235169522) ??? ??!=>device lost(RenderDevice::lostDevice/F:\kor_alpha\code\CrimsonDesert\src\3DEngine\Frame\RenderDevice.cpp/2547)


      My GPU is a R9 280X Toxic, what can I do to resolve? My directX is up to date. :greensad
    • Nyles wrote:

      When I start the game (either 32/64 bit) the game initially loads the anticheat software with no problems, then when the "daum games" intro pops up it freeze and after some seconds it crashes with no error. In the logs I have these errors (except unknow symbols):

      ^ 2014-12-23 11:56:34 3752-00-4 eErrNoDevelopLog (1883292737) ?? ??!=> swap_chain desc w[1920]h[1080]f[28]refresh[50]/[1](RenderDevice::CreateDevice/F:\kor_alpha\code\CrimsonDesert\src\3DEngine\Frame\RenderDevice.cpp/1206)

      ^ 2014-12-23 11:56:34 3752-00-4 eErrNoDevelopLog (1883292737) ?? ??!=>[DX11] Direct3D11 CreateDevice Start(RenderDevice::CreateDevice/F:\kor_alpha\code\CrimsonDesert\src\3DEngine\Frame\RenderDevice.cpp/1238)

      ^ 2014-12-23 11:56:34 3752-00-4 eErrNoDevelopLog (1883292737) ?? ??!=>[DX11] Direct3D11 CreateDevice Success(RenderDevice::CreateDevice/F:\kor_alpha\code\CrimsonDesert\src\3DEngine\Frame\RenderDevice.cpp/1268)

      ^ 2014-12-23 11:56:36 3752-00-1 eErrNoServiceLog (3235169522) ??? ??!=>vThreshold: 0(PAMemoryMonitor::initialize_MemoryMonitor/F:\kor_alpha\code\CrimsonDesert\src\3DEngine\Frame\PAMemoryMonitor.cpp/50)

      ^ 2014-12-23 11:56:36 3752-00-1 eErrNoServiceLog (3235169522) ??? ??!=>device lost(RenderDevice::lostDevice/F:\kor_alpha\code\CrimsonDesert\src\3DEngine\Frame\RenderDevice.cpp/2547)


      My GPU is a R9 280X Toxic, what can I do to resolve? My directX is up to date. :greensad


      I've had that happen twice before, what I found to avoid it is to just not touch anything for a couple of minutes and then try to click on the Daum etc. You can also try changing the video settings to start in window mode and then switch to full screen. If you keep having problems let me know and I can take a look at your crash logs and see if i can issolate what's causing the crash, though I'd try those 2 things to start.
    • I'm also crashing to the desktop right after starting the game i am getting this error as soon as i begin the game and my log reads

      ^ 2015-01-05 15:20:00 2984-00-4 eErrNoDevelopLog (1883292737) ?? ??!=> swap_chain desc w[1914]h[1051]f[28]refresh[0]/[0](RenderDevice::CreateDevice/D:\Kor_Alpha\code\CrimsonDesert\src\3DEngine\Frame\RenderDevice.cpp/1281)

      ^ 2015-01-05 15:20:00 2984-00-4 eErrNoDevelopLog (1883292737) ?? ??!=>[DX11] Direct3D11 CreateDevice Start(RenderDevice::CreateDevice/D:\Kor_Alpha\code\CrimsonDesert\src\3DEngine\Frame\RenderDevice.cpp/1313)

      ^ 2015-01-05 15:20:00 2984-00-4 eErrNoDevelopLog (1883292737) ?? ??!=>[DX11] Direct3D11 CreateDevice Success (Feature Level : 11.0)(RenderDevice::CreateDevice/D:\Kor_Alpha\code\CrimsonDesert\src\3DEngine\Frame\RenderDevice.cpp/1350)

      ^ 2015-01-05 15:20:00 2984-00-1 eErrNoServiceLog (3235169522) ??? ??!=>GPU : AMD Radeon HD 7900 Series(4098.26520.71831619.0)
      (RenderDevice::CreateDevice/D:\Kor_Alpha\code\CrimsonDesert\src\3DEngine\Frame\RenderDevice.cpp/1595)

      ^ 2015-01-05 15:20:18 2984-00-5 eErrNoErrorHappen (3749371554) ????!=>??? ????? ?? ??????: c:/daum games/black desert/Paz/PAD00645.PAZ(c:/daum games/black desert/Character/Texture/PGM_00_Customizing_Head_Tattoo_0001.dds), (0/5592560)(PackLoader::openFile/D:\Kor_Alpha\code\CrimsonDesert\src\Foundation\PackLoader.cpp/475)

      Any ideas?
    • Lucid wrote:

      I'm also crashing to the desktop right after starting the game i am getting this error as soon as i begin the game and my log reads

      ^ 2015-01-05 15:20:00 2984-00-4 eErrNoDevelopLog (1883292737) ?? ??!=> swap_chain desc w[1914]h[1051]f[28]refresh[0]/[0](RenderDevice::CreateDevice/D:\Kor_Alpha\code\CrimsonDesert\src\3DEngine\Frame\RenderDevice.cpp/1281)

      ^ 2015-01-05 15:20:00 2984-00-4 eErrNoDevelopLog (1883292737) ?? ??!=>[DX11] Direct3D11 CreateDevice Start(RenderDevice::CreateDevice/D:\Kor_Alpha\code\CrimsonDesert\src\3DEngine\Frame\RenderDevice.cpp/1313)

      ^ 2015-01-05 15:20:00 2984-00-4 eErrNoDevelopLog (1883292737) ?? ??!=>[DX11] Direct3D11 CreateDevice Success (Feature Level : 11.0)(RenderDevice::CreateDevice/D:\Kor_Alpha\code\CrimsonDesert\src\3DEngine\Frame\RenderDevice.cpp/1350)

      ^ 2015-01-05 15:20:00 2984-00-1 eErrNoServiceLog (3235169522) ??? ??!=>GPU : AMD Radeon HD 7900 Series(4098.26520.71831619.0)
      (RenderDevice::CreateDevice/D:\Kor_Alpha\code\CrimsonDesert\src\3DEngine\Frame\RenderDevice.cpp/1595)

      ^ 2015-01-05 15:20:18 2984-00-5 eErrNoErrorHappen (3749371554) ????!=>??? ????? ?? ??????: c:/daum games/black desert/Paz/PAD00645.PAZ(c:/daum games/black desert/Character/Texture/PGM_00_Customizing_Head_Tattoo_0001.dds), (0/5592560)(PackLoader::openFile/D:\Kor_Alpha\code\CrimsonDesert\src\Foundation\PackLoader.cpp/475)

      Any ideas?


      The displayed error message is useless since you don't have your local set to korean, as for your log the render device stuff is normal but your last entry appears to be where the issue is coming from. It's trying to access files in PAD00645.PAZ and failing to extract them. It appears your have a corrupt paz file or meta file, I'd check your logs probably going to need to run a repair.