Gameoption.txt not found

    • Gameoption.txt not found

      Error on launch:
      Not found c:\Users\dmntd\OneDrive\??\Black Desert\GameOption.txt

      I also get the same error every time I change any settings in game.

      I have tried running BDO as admin no help
      Removed Gameoption file, then re-launch BDO it adds the file back but still cant find it.
      Removed Version.dat file to "repair" the installation.
      Restarted PC, also removed BDO and re-installed as a last hope.

      Anything else anyone can think of that may fix this?

      Thanks in advance....
    • hi no one actually answered me or i couldnt find any answer, but i some how managed to have solved this problem.

      It wont help if u reinstall and stuff because the file directory for your documents is written in a different language.

      For instance mine was written in korean

      c:\Users\dmntd\OneDrive\문서\Black Desert\GameOption.txt and since the american version of BD cant read korean it couldnt find the file path correctly.

      Here is some of the things i did to try and resolve this.

      remove all language pack installed on your computer by going to start > type in region&language setting > remove ( in my case was korean) then apply.

      second thing i did before running the game was actually going to the directed path c:\Users\dmntd\OneDrive and changing the name of the documents folder in one drive.

      It should say documents on the folder itself but if you go into Properties it states that its something else.

      For example if you go into c:\Users\dmntd\OneDrive > right click on documents > properties > Location tab > it would say C:\Users\dmntd\(문서)
      correct this by deleteing (문서) and typing documents. press apply or ok and this should fix the problem.

      But when in the case that it does not work go back c:\Users\dmntd\OneDrive > right click on documents > properties > Location tab and press restore default and it should work, because now it cant type in any other language forcing it to be written in english.

      I hope this helps in some way. It was very annoying for me and my gf. It was a problem on my gfs computer not mine and it took me a long time to get it to work. But now it does and i hope it can bring you some comfort.
    • kumasuar wrote:

      hi no one actually answered me or i couldnt find any answer, but i some how managed to have solved this problem.

      It wont help if u reinstall and stuff because the file directory for your documents is written in a different language.

      For instance mine was written in korean

      c:\Users\dmntd\OneDrive\문서\Black Desert\GameOption.txt and since the american version of BD cant read korean it couldnt find the file path correctly.

      Here is some of the things i did to try and resolve this.

      remove all language pack installed on your computer by going to start > type in region&language setting > remove ( in my case was korean) then apply.

      second thing i did before running the game was actually going to the directed path c:\Users\dmntd\OneDrive and changing the name of the documents folder in one drive.

      It should say documents on the folder itself but if you go into Properties it states that its something else.

      For example if you go into c:\Users\dmntd\OneDrive > right click on documents > properties > Location tab > it would say C:\Users\dmntd\(문서)
      correct this by deleteing (문서) and typing documents. press apply or ok and this should fix the problem.

      But when in the case that it does not work go back c:\Users\dmntd\OneDrive > right click on documents > properties > Location tab and press restore default and it should work, because now it cant type in any other language forcing it to be written in english.

      I hope this helps in some way. It was very annoying for me and my gf. It was a problem on my gfs computer not mine and it took me a long time to get it to work. But now it does and i hope it can bring you some comfort.
      Ohhhh thanks bro i love you <3